Welcome

Username or Email:

Password:




[ ]
[ ]

Date / Time

 

Newsletter

FAQ

 FAQ #11
Back to Categories    Print this FAQ   
How do I patch my client and what version do I need to be at?
To patch your client make sure you have all instances of the UO client closed, then run the UO client without Razor or UOSteam.

You need to be on a minimum client version of 7.0.18.0, anything earlier than that will cause issues with the map files and you will get stuck in areas of the game.

NOTE: If you get an error with your client patcher you are probably running a client using EA's old patch system. You will need to download the client again to use their new patch system. A link can be found in our Downloads section.
Views 3018 (Unique 1595)
Member Rating :   10.0 - 2 votes  
 

Search Wakened Online

Chatbox

You must be logged in to post comments on this site - please either log in from the Login box or from here.


No messages yet.

Latest Forum Posts